Перейти к содержанию
mthl

Не открывается МТА провинция

Рекомендуемые сообщения

mthl

При открытии игры появляется лого провинции и через 3-4 кадра закрывается.


-Карантин у антивируса - чист, province_upd, и вообще каких либо еще файлов там нет.

-Смена файла province_upd - неа.

-Совместимость, при любой версии - без результата

-Полное отключение антивируса, что во время установки, что во время запуска - не помогает.

-Отключение интернета дела тоже не меняет, появляется лого, и все.

-Смена значений через rededit - там и так те самые значения.

Помогите пожалуйста, уже весь форум перерыл.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

gazik585

+ У моего друга такая же проблема тупо логотип грузит и всё потом закрывается провинция

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Bogdan_Vereschagin

Приветствую.
Переустанавливали? 
Также не понял что такое "смена файла province_upd". Его нужно запустить от имени администратора, а не менять.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Sashok_Mironov

Такая же проблема. Уже сделал все что возможно, даже писал в тех поддержку. Безрезультатно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

mthl
1 час назад, Bogdan_Vereschagin сказал:

Приветствую.
Переустанавливали? 
Также не понял что такое "смена файла province_upd". Его нужно запустить от имени администратора, а не менять.

22 часа назад, mthl сказал:

При открытии игры появляется лого провинции и через 3-4 кадра закрывается.


-Карантин у антивируса - чист, province_upd, и вообще каких либо еще файлов там нет.

-Смена файла province_upd - неа.

-Совместимость, при любой версии - без результата

-Полное отключение антивируса, что во время установки, что во время запуска - не помогает.

-Отключение интернета дела тоже не меняет, появляется лого, и все.

-Смена значений через rededit - там и так те самые значения.

Помогите пожалуйста, уже весь форум перерыл.

Да, переустанавливал, раза 3 - точно, все остается так же, про смену файла - где-то на просторах форума нашел способ с сменой родного файла на новый, но тот же самый, вдруг в нем проблема была, но у меня ничего не поменялось.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Sovenok Angelskiy

Здравствуйте!
Есть способ решения через реестр, попробуйте его.
Высылаю Вам ссылку на тему с подробной инструкцией. 

После того как все сделаете по инструкции должна запуститься игра.
Если у Вас что-то не получается, пишите.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

mthl
15 часов назад, Sovenok Angelskiy сказал:

Здравствуйте!
Есть способ решения через реестр, попробуйте его.
Высылаю Вам ссылку на тему с подробной инструкцией. 

После того как все сделаете по инструкции должна запуститься игра.
Если у Вас что-то не получается, пишите.

я же уже написал что через regedit (реестр) пробовал - те же самые значения, сейчас еще раз проверил - без изменений

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Sashok_Mironov

AppInit_DLLs был пустым, а в LoadAppInit_DLLs стоял 0. Все равно не запускается.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Bogdan_Vereschagin

Что по поводу свободного места на дисках, характеристики компьютера?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

mthl

 

В 08.11.2020 в 18:49, Bogdan_Vereschagin сказал:

Что по поводу свободного места на дисках, характеристики компьютера?

Процессор - intel core i3-8100  3.60GHz

Версия ОС - Windows 10 (64 бит)
Видеокарта - NVIDIA GeForce GTX 1050 Ti  - видеопамять: 4095 МБ  - Кол-во экранов: 3

Оперативная память:  16326 МБ


Сама мта стоит на SSD 237 гб. из которых 130 свободно 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ivan_Ogorodnik

Здравствуйте.

Очищали реестр? Если да, то попробуйте переустановить игру с очисткой реестра. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

mthl

Очистил, переустановил, то же самое.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Bogdan_Vereschagin

Боюсь, тут в тех. поддержку обращаться нужно. Если и там не помогут - увы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

вилли читер

Попробуйте, почистить реестр у меня такая-же проблема была я, почистил и все игра запустилась.

Изменено пользователем Willy_Shelby

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Bogdan_Vereschagin
3 часа назад, Willy_Shelby сказал:

Попробуйте, почистить реестр у меня такая-же проблема была я, почистил и все игра запустилась.

 

В 09.11.2020 в 22:41, mthl сказал:

Очистил, переустановил, то же самое.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Andrey_Gazizov
В 06.11.2020 в 12:34, mthl сказал:

я же уже написал что через regedit (реестр) пробовал - те же самые значения, сейчас еще раз проверил - без изменений

Путь реестра совпадает с указанным примером в статье? Лучше стоит проверить, ибо вы могли зайти не в тот реестр.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Andrey_Gazizov

Нет активности.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Гость
Эта тема закрыта для публикации ответов.


×
×
  • Создать...